US Logs & Events API Issues
Incident Report for mailgun
Resolved
The data back fill process will complete shortly.
Posted Mar 27, 2024 - 20:37 PDT
Update
The work on restoring the missing data from 00:00 -> 1:40 UTC continues. We are continuing to monitor the back fill process.
Posted Mar 27, 2024 - 14:27 PDT
Update
The work on restoring the missing data from 00:00 -> 1:40 UTC is well underway. We continue to monitor the backfill process.
Posted Mar 27, 2024 - 12:04 PDT
Update
The work on restoring the missing data from 00:00 -> 1:40 UTC is still ongoing.
Posted Mar 27, 2024 - 08:41 PDT
Update
The Events API continues to operate as expected. Some customers may be missing events from 00:00 through 01:40 UTC. We are actively working on restoring that data.
Posted Mar 27, 2024 - 07:26 PDT
Monitoring
The Events / Logs API & control panel are now working as expected. We continue to monitor closely.
Posted Mar 27, 2024 - 05:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2024 - 05:38 PDT
Investigating
We are experiencing issues with our Events & Logs API for our US regions. You may notice missing events at the moment (API & Control panel). Engineering is investigating.
Posted Mar 27, 2024 - 04:52 PDT
This incident affected: Email Services (Events & Logs).