EU API Access
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted Sep 25, 2019 - 10:15 PDT
Monitoring
We have identified the cause of the connectivity issues with our EU API and connections are returning to back normal levels.
Posted Sep 25, 2019 - 08:20 PDT
Investigating
We are investigating reports of errors when accessing the EU region of our API.
Posted Sep 25, 2019 - 07:45 PDT
This incident affected: Email Services (API).