Increased errors on /message API
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 09:35 PDT
Monitoring
You may have experienced elevated 404s on our message endpoint in the US region. The issue has been identified and a fix has been put in place.
Posted Aug 29, 2023 - 09:08 PDT
This incident affected: Email Services (API).