MG EU API Node(s) Issue
Incident Report for mailgun
Resolved
This incident for the EU region has been resolved.
Posted Aug 02, 2021 - 15:01 PDT
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Aug 02, 2021 - 14:45 PDT
Update
We are continuing to investigate this issue.
Posted Aug 02, 2021 - 13:33 PDT
Investigating
We are currently investigating this issue occurring in the EU region.
Posted Aug 02, 2021 - 12:41 PDT
This incident affected: Email Services (API, SMTP).