Logs/Events API Issue
Incident Report for mailgun
Resolved
The issue has been resolved.
Posted Jan 10, 2020 - 11:51 PST
Investigating
We are currently investigating an issue with the Logs tab and Events API reporting errors.
Posted Jan 10, 2020 - 06:30 PST
This incident affected: Email Services (Events & Logs).